Preconditions

These packages need to be installed:

  • PHP >= 5.5.9 Yes, 7.4.18
  • OpenSSL Extension Yes
  • PDO Extension Yes
  • Mbstring Extension Yes
  • Tokenizer Extension Yes
  • XML Extension Yes

The application needs write access (CHMOD 777) to these directories and their sub directories:

  • /var/www/deathkings.de/storageYes
  • /var/www/deathkings.de/bootstrap/cacheYes
  • /var/www/deathkings.de/publicYes

Please do not continue if your server does not meet these requirements!